Strange issue in registering users in Kamailio

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Strange issue in registering users in Kamailio

Mojtaba
Does any person solve this problem?

--
--Mojtaba Esfandiari.S

_______________________________________________
Kamailio (SER) - Users Mailing List
[hidden email]
https://lists.kamailio.org/cgi-bin/mailman/listinfo/sr-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Strange issue in registering users in Kamailio

David Villasmil
We're not psychics :) some info on what's going on, logs, configs, etc. Is mandatory...



On Mon, Jun 12, 2017 at 1:48 AM Mojtaba <[hidden email]> wrote:
Does any person solve this problem?

--
--Mojtaba Esfandiari.S

_______________________________________________
Kamailio (SER) - Users Mailing List
[hidden email]
https://lists.kamailio.org/cgi-bin/mailman/listinfo/sr-users

_______________________________________________
Kamailio (SER) - Users Mailing List
[hidden email]
https://lists.kamailio.org/cgi-bin/mailman/listinfo/sr-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Strange issue in registering users in Kamailio

Mojtaba
alot of  issues were in syslog file , After these issue users could
not register to kamailio.
Jun 10 14:52:08 Kamailio-Standard kernel: [  457.780059] device eth0
entered promiscuous mode
Jun 10 14:56:14 Kamailio-Standard kernel: [  704.039108] device eth0
left promiscuous mode
Jun 10 14:56:29 Kamailio-Standard kernel: [  719.276100] device eth0
entered promiscuous mode
Jun 10 14:57:36 Kamailio-Standard /usr/local/sbin/kamailio[1376]:
ERROR: <core> [core/udp_server.c:570]: udp_send():
sendto(sock,0x7fa356f820b8,468,0,192.168.11.26:5060,16): Invalid
argument(22)
Jun 10 14:57:36 Kamailio-Standard /usr/local/sbin/kamailio[1376]:
CRITICAL: <core> [core/udp_server.c:575]: udp_send(): invalid
sendtoparameters#012one possible reason is the server is bound to
localhost and#012attempts to send to the net
Jun 10 14:57:36 Kamailio-Standard /usr/local/sbin/kamailio[1376]:
ERROR: sl [../../core/forward.h:201]: msg_send_buffer(): udp_send
failed

With Regard.Mojtaba

On Mon, Jun 12, 2017 at 10:21 AM, David Villasmil
<[hidden email]> wrote:

> We're not psychics :) some info on what's going on, logs, configs, etc. Is
> mandatory...
>
>
>
> On Mon, Jun 12, 2017 at 1:48 AM Mojtaba <[hidden email]> wrote:
>>
>> Does any person solve this problem?
>>
>> --
>> --Mojtaba Esfandiari.S
>>
>> _______________________________________________
>> Kamailio (SER) - Users Mailing List
>> [hidden email]
>> https://lists.kamailio.org/cgi-bin/mailman/listinfo/sr-users
>
>
> _______________________________________________
> Kamailio (SER) - Users Mailing List
> [hidden email]
> https://lists.kamailio.org/cgi-bin/mailman/listinfo/sr-users
>



--
--Mojtaba Esfandiari.S

_______________________________________________
Kamailio (SER) - Users Mailing List
[hidden email]
https://lists.kamailio.org/cgi-bin/mailman/listinfo/sr-users
Loading...