Kamailio issue

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Kamailio issue

bazou2 bazou2

Hello,

I have a kamailio version 4.4 with an Asterisk 13 ... and i need to make a call from a sip phone app.(i have a user subscribed on the kamailio to be used on the sip phone app).
The weird thing that first time, the call works (I can see the sip messages working fine between the app kamailio and asterisk) but when i try again it doesn't work. SIP messages show that the kamailio and Asterisk keep send trying request between them and the loop of these kind of messages doesn't end..

I need to know if i am missing something in the configuration file of the kamailio or what?

Regards


Sent from Outlook

_______________________________________________
Kamailio (SER) - Users Mailing List
[hidden email]
https://lists.kamailio.org/cgi-bin/mailman/listinfo/sr-users
Reply | Threaded
Open this post in threaded view
|

Re: Kamailio issue

bazou2 bazou2

Any idea...


Regards


Sent from Outlook

From: bazou2 bazou2
Sent: Wednesday, November 8, 2017 12:36:10 AM
To: Kamailio (SER) - Users Mailing List
Subject: Kamailio issue
 

Hello,

I have a kamailio version 4.4 with an Asterisk 13 ... and i need to make a call from a sip phone app.(i have a user subscribed on the kamailio to be used on the sip phone app).
The weird thing that first time, the call works (I can see the sip messages working fine between the app kamailio and asterisk) but when i try again it doesn't work. SIP messages show that the kamailio and Asterisk keep send trying request between them and the loop of these kind of messages doesn't end..

I need to know if i am missing something in the configuration file of the kamailio or what?

Regards


Sent from Outlook

_______________________________________________
Kamailio (SER) - Users Mailing List
[hidden email]
https://lists.kamailio.org/cgi-bin/mailman/listinfo/sr-users
Reply | Threaded
Open this post in threaded view
|

Re: Kamailio issue

Daniel-Constantin Mierla-6
In reply to this post by bazou2 bazou2

Hello,


what do you mean that first time works? Do you have one call working ok and then trying with the second one fails? Or one leg of the first call works, but it doesn't get properly completed?


Cheers,
Daniel



On 08.11.17 09:36, bazou2 bazou2 wrote:
Hello,

I have a kamailio version 4.4 with an Asterisk 13 ... and i need to make a call from a sip phone app.(i have a user subscribed on the kamailio to be used on the sip phone app).
The weird thing that first time, the call works (I can see the sip messages working fine between the app kamailio and asterisk) but when i try again it doesn't work. SIP messages show that the kamailio and Asterisk keep send trying request between them and the loop of these kind of messages doesn't end..

I need to know if i am missing something in the configuration file of the kamailio or what?

Regards


Sent from Outlook


_______________________________________________
Kamailio (SER) - Users Mailing List
[hidden email]
https://lists.kamailio.org/cgi-bin/mailman/listinfo/sr-users

-- 
Daniel-Constantin Mierla
www.twitter.com/miconda -- www.linkedin.com/in/miconda
Kamailio Advanced Training, Nov 13-15, 2017, in Berlin - www.asipto.com
Kamailio World Conference - www.kamailioworld.com

_______________________________________________
Kamailio (SER) - Users Mailing List
[hidden email]
https://lists.kamailio.org/cgi-bin/mailman/listinfo/sr-users