Inconsistency in sems v1.6 installation: sems.conf is missing

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Inconsistency in sems v1.6 installation: sems.conf is missing

leslie mekiyess
For some reason, the installation creates the etc directory under the /usr/local/etc/sems/ :

make[2]: Entering directory `/usr/src/sems-1.6.0/apps/conf_auth'
mkdir -p **/usr/local/etc/sems/**etc**/**
installing conf_auth.conf
make[2]: Leaving directory `/usr/src/sems-1.6.0/apps/conf_auth'

Then at the make install ends the following is printed:

*** install complete. Run SEMS with 
*** 
***   /usr/local/sbin/sems -f /**usr/local/etc/sems/sems.conf**

At bottom libe, while following the spain document instructions, I figured out that the sems.conf wasn;t created at the /usr/local/etc/sems/ path.

I can create a new one or even copy this one found :
/usr/src/sems-1.6.0/apps/mobile_push/load_test/sems_cfg/core/etc/sems.conf
but I am afraid of further files/directory inconsistencies.

Any assistance is very appreciated.

_______________________________________________
Kamailio (SER) - Users Mailing List
[hidden email]
https://lists.kamailio.org/cgi-bin/mailman/listinfo/sr-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Inconsistency in sems v1.6 installation: sems.conf is missing

Daniel-Constantin Mierla-6

Hello,

probably the best is to report the issue on sems github project:

  - https://github.com/sems-server/sems

Cheers,
Daniel


On 09.08.17 12:28, leslie mekiyess wrote:
For some reason, the installation creates the etc directory under the /usr/local/etc/sems/ :

make[2]: Entering directory `/usr/src/sems-1.6.0/apps/conf_auth'
mkdir -p **/usr/local/etc/sems/**etc**/**
installing conf_auth.conf
make[2]: Leaving directory `/usr/src/sems-1.6.0/apps/conf_auth'

Then at the make install ends the following is printed:

*** install complete. Run SEMS with 
*** 
***   /usr/local/sbin/sems -f /**usr/local/etc/sems/sems.conf**

At bottom libe, while following the spain document instructions, I figured out that the sems.conf wasn;t created at the /usr/local/etc/sems/ path.

I can create a new one or even copy this one found :
/usr/src/sems-1.6.0/apps/mobile_push/load_test/sems_cfg/core/etc/sems.conf
but I am afraid of further files/directory inconsistencies.

Any assistance is very appreciated.


_______________________________________________
Kamailio (SER) - Users Mailing List
[hidden email]
https://lists.kamailio.org/cgi-bin/mailman/listinfo/sr-users

-- 
Daniel-Constantin Mierla
www.twitter.com/miconda -- www.linkedin.com/in/miconda
Kamailio Advanced Training - www.asipto.com
Kamailio World Conference - www.kamailioworld.com

_______________________________________________
Kamailio (SER) - Users Mailing List
[hidden email]
https://lists.kamailio.org/cgi-bin/mailman/listinfo/sr-users
Loading...